Some of my access is not working

I am trying to access the Resouce page and it is not letting me click on any of the Resources. I had been using it for the last few days and this morning with no issue.

I also cannot watch any of the show me-how videos in the modules.

Does anyone know what why it is not working?

I’m in the same boat as you. Support is not answering me as well. Just trying to get through a Module and use the website but 90% of the site isn’t working. Very frustrating to say the least!!! Have you contacted support? If so, did they respond in a timely manner?

I emailed support and they told me to clear my cache. I have done that a bunch of times and it didn’t do anything. Very frustrating as I just want to keep going.

I just tried on Google Chrome from FireFox and I was able to access everything now.

Interesting, I also tried chrome and still didn’t work. I even tried private mode within safari and nothing. It’s been working for past 4 weeks no problem, so not sure what’s up. I’m just annoyed it’s been 2 days and no answer from support.

I got it to work, but the only way was to use a VPN…like what the heck!?? I’m in Canada so not sure why I needed to use a VPN showing me in USA but that seemed to fix it. The SAS site is still showing some broken pics but all the links seem to be working now. I managed to finally finish up my module.

1 Like