IS it just me or is the chatbot not working?

Hey folks.

I actually don’t want to pester SAS support but I have actually found a problem with marketingtech.

The chatbot had been working for weeks but it hasn’t been operational the past couple of days.

I actually tried to onboard a client TWICE but it didn’t go through.

I can see the client in my MT back office but only as a hot lead, not a customer.

Can anyone help me with this?

1 Like

Hi there, @yunis.

I’m sorry about the confusion.

We temporarily disabled the chat option on MarketingTech.

However, you may still send your inquiries or questions here on the forum, and we will try our best to answer them as soon as we can.

Also, regarding your question, are you referring to your client as a paid business client?

Please let me know.

Yes thats correct.

I tried to onboard a paying customer (an actual business) but it’s not showing up in my back office as a customer, it is showing up as a hot lead.

I think there is in issue with the platform, because when I tried to onboard a customer I got an error message similar to the green message in the picture. But it said “something went wrong”

I actually tried again and got the same error message.

I just hope the credit card never got charged twice.

Could you please check?

Hi there, @yunis.

I’m sorry to know about this.

Could you please let us know at what point is it happening? Could you please also provide the email of the business you’re trying to onboard? If you could also provide a screenshot or a short clip of the page with the error message for us to check further from our end?

Please let us know.


The error occurred directly after the payment page.

I did not take a screenshot of the message but it was a red error message saying something was wrong.

The flowing screenshot was taken before the payment page…

I am reluctant to try again in case I get charged for the third time.

Details of the business are in the image.

Hi there, @yunis.

Thank you for your response.

Could you please verify if the business’ phone number on the screenshot is correct?

Please let me know.

Yes, However, it’s a UK landline number without the international prefix.

Hi there, @yunis.

Thank you for your response.

I have forwarded this issue to our dev team to check further from our end.

Kindly give us some time to check this matter for you.

Should you have other concerns, please let us know.